Pages

Wednesday, June 24, 2009

OS 2 & 3 supported ...

Hi,

I have to say sorry, :)

I updated the version not taking care of the non os 3 supported features, so there is still an active version for non os 2 people. The current page will re-direct you as you connect.

Cheers
Iain

No comments:

Post a Comment